Our API is down
Incident Report for TransferWise
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 14:11 GMT
Investigating
Sorry, our API is down. We're working on a fix right now.
Posted Mar 18, 2019 - 13:55 GMT
This incident affected: API (Borderless Account, Transfers, Users).