TransferWise API — problems with the transfers endpoint.
Incident Report for TransferWise
Resolved
This incident has been resolved.
Posted May 09, 2019 - 17:17 BST
Update
We are continuing to monitor for any further issues.
Posted May 09, 2019 - 17:13 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2019 - 17:12 BST
Update
We are continuing to investigate this issue.
Posted May 09, 2019 - 16:35 BST
Investigating
We are currently investigating this issue.
Posted May 09, 2019 - 16:34 BST
This incident affected: API (Transfers).