Website and app downtime
Incident Report for TransferWise
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 23:13 BST
Monitoring
The website and app were down or running slowly three times today. The first was fixed in 50 minutes from 15:42 UTC, but customers may still experience impacts for a few hours due to caches. A recurrence started at 17:45 UTC and lasted around 120 minutes. The third one started at 20:10 UTC, with intermittent accessibility effects. Our cards operation was not directly impacted but customers who needed to verify transactions on their apps may have been affected. Our team implemented a fix and the service is back to normal
Posted Jul 17, 2019 - 22:18 BST
Investigating
Customers may have issues to access our website and app. Our team is looking into it and we’ll post updates soon.
Posted Jul 17, 2019 - 19:11 BST
Monitoring
The website and app were down for some customers for 24 minutes today. Although our services are now stable, some users may still have problems accessing our website. Our team is working on it and we expect to provide an update shortly.
Posted Jul 17, 2019 - 18:06 BST
This incident affected: API (Borderless Account, Transfers).