API partially not available
Incident Report for TransferWise
Resolved
Due to an issue with one of our databases, between 8.27 - 9.34 AM (GMT) our API was partially not available. This incident has now been resolved.
Posted Jan 14, 2020 - 09:45 GMT
Identified
We’re aware of a technical glitch affecting our Transfers API. Our team’s already on the case, and working to get this fixed. We’ll let you know once everything’s back.
Posted Jan 14, 2020 - 09:12 GMT