Partial System outage
Incident Report for TransferWise
Resolved
Between 9.31 AM and 10.15 AM (GMT) we’ve experienced a technical glitch that partially affected our website and mobile apps. The root cause for this was an issue with one of our databases. Our systems are now fully back to normal.
Posted Dec 10, 2019 - 10:31 GMT
Identified
We’re aware of a technical glitch causing problems accessing our website and mobile apps.
Our team’s already on the case, and working on a solution. We’ll let you know once everything’s back in order.
Posted Dec 10, 2019 - 10:07 GMT