Website and app - downtime
Incident Report for TransferWise
Resolved
This incident has been resolved and our systems are back to normal.
Posted Aug 05, 2019 - 11:30 BST
Monitoring
The website and app were down or running slowly today. The issue lasted 27 minutes at 8.23 UTC. Although our services are now stable, some users may still have problems accessing our website or app. Our team is working on it and we expect to provide an update shortly.
Posted Aug 05, 2019 - 10:28 BST