TransferWise API — problems with the quotes endpoint.
Incident Report for TransferWise
Resolved
Issue was affecting GET quotes calls only.
Posted May 10, 2019 - 11:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2019 - 11:23 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2019 - 11:20 BST