Partial System Outage
Incident Report for TransferWise
Resolved
Today, between 7.40 - 16.25 GMT, we experienced a system outage.
The outage affected all components of our platform including website, mobile apps, APIs and cards. During the initial period of the outage the affected components were fully or partially disabled. The root cause of the incident was a network issue with Amazon Web Services which has now been resolved. Our systems are back to normal.
Posted Nov 12, 2019 - 16:35 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 16:25 GMT
Monitoring
Good news: All services, website, mobile apps, APIs and cards should be working again. While services are recovering, in some cases responses might take longer than normal. Our teams are continuing to monitor the situation and to bring back our service to full capacity.
Posted Nov 12, 2019 - 11:51 GMT
Update
Our debit card is no longer affected by the technical issue and can be used for physical transactions as well as for online purchases.

We are still experiencing issues with our website, mobile apps and APIs. Our teams are working to fix it as quickly as possible. We’ll keep informing you here about the status and once everything is fully back to normal.

We’re sorry for the inconvenience.
Posted Nov 12, 2019 - 10:45 GMT
Update
Our teams are still working on a solution to get everything up and running again as quickly as possible.

We're sorry for the inconvenience and will keep you in the loop with any developments and once everything is back to normal.
Posted Nov 12, 2019 - 09:43 GMT
Identified
The root cause of the issue has been identified and our team is working on a solution. We will inform here about the ongoing status and once everything is fully back to normal.
Posted Nov 12, 2019 - 08:46 GMT
Investigating
We’re aware of a technical issue with our website, app, and card payments.

Our team is already working on it. While we’re still working on getting this fixed, please carry a backup card. We will inform here about the status and once everything is fully back to normal.
Posted Nov 12, 2019 - 08:19 GMT