Card Payments - Partial Downtime
Incident Report for TransferWise
Resolved
This incident has been resolved and our systems are back to normal. The issue lasted 31 minutes starting at 13.02 UTC.
Posted Oct 16, 2019 - 14:53 BST
Identified
There’s an issue with our card providers’ network. It’s affecting a number of banks and may mean some of your card payments fail across Europe and the APAC region. Our team is working on it and we expect to provide an update shortly.
Posted Oct 16, 2019 - 14:44 BST